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UserID Manager 

Welcome to the online help and documentation for UserID Manager. 

UserID Manager manages Tandem user IDs, aliases, and groups from a Windows workstation. 

It also provides many useful wizards to help you clean up and maintain security on your Tandem system. 

More Information 
What's new 
Key features 
Reference information 
Tasks and tips 
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What's new 

For What's new, please read The Operations Pack README. 
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Key features 

More Information 
Works With Both Guardian and Safeguard 
Local and Remote User ID Management 
Easy and Comprehensive User Management 
Wizards 
More Information 

Works With Both Guardian and Safeguard 

You can use UserID Manager with or without Safeguard. 

UserID Manager does not replace or bypass existing Safeguard or Guardian security. UserID Manager 
provides a graphical layer that preserves your existing Safeguard or Guardian security investment. 

Local and Remote User ID Management 

You can use UserID Manager to manage users on a single node or multiple nodes. 

Before you start UserID Manager to manage users on multiple nodes, you must start a MIP on each node. 
When you start UserID Manager, you log on to a node (the gateway node), then to other licensed nodes 
(outer nodes) that are connected by an Expand link to the gateway node. UserID Manager uses the MIP 
name to establish communication with each outer node. 

You can log on automatically or selectively to each outer node, using the same or a different Guardian user 
ID and password combination. UserID Manager represents each node by a window, which displays the node 
name and user ID in the title bar. User ID groups are displayed in a list box. You can select a node by 
clicking a window. You can tile and cascade windows. 

Easy and Comprehensive User Management 

UserID Manager enables you to perform tasks such as the following on any node to which you are logged 
on: 

 You can list user ID records, aliases, and groups. 

 You can add single or multiple user ID records, aliases, and groups. 

 You can copy, modify, and delete user ID records, aliases, and groups. 

 You can print reports for users, aliases, and groups. 

 You can freeze and thaw users. 

Wizards 

UserID Manager provides many wizards to help you clean up and maintain security on your Tandem system. 
Tedious and time-consuming security tasks can now be done in seconds. Using wizards you can: 

 Find ACL entries that refer to a user ID that is no longer defined (orphan ACL entries) 

 Find ACL entries that refer to an object that no longer exists (redundant ACL entries) 

 Find ACL entries that refer to an existing user or group 

 Find objects that are not secured by a Safeguard record (unsecured objects) 

 Find files owned by a user ID that is no longer defined (orphan files) 

 Find files owned by an existing user 

 Find PROGIDed or LICENSEd files (privileged files) 

 Find users who are currently running processes 

 Find users whose static failed logon count exceeds zero or a specified value 
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 Find users who have access to remote Tandem nodes in an Expand network 

When logged on to multiple nodes, you can use a wizard to synchronize the same password for a user on 
selected nodes. 

More Information 

UserID Manager interacts with the Safeguard software product. For more information about this product, 
refer to the following manuals: 

Safeguard Administrator’s Manual 
Safeguard Audit Service Manual 
Safeguard Management Programming Manual 
Safeguard Reference Manual 
Safeguard Reference Summary 
Safeguard User’s Guide 

Safeguard and these manuals are available from Tandem Computers Inc. 

 



 

UserID Manager Help The Operations Pack 4.0 Page 9 of 40 

Reference information 

More Information 
Logging on 
Main window 
Preferences windows 
Windows for Managing User ID Records (Guardian) 
Windows for Managing User ID Records (Safeguard) 
Wizard windows 

Logging on 

More Information 
Configuration window 
Logon window 
Node Selection window 

Configuration window 

Use the Configuration window to specify the configuration parameters that UserID Manager uses to 
establish a session with the MIP from this workstation. 

 If the Logon History box from the Logon window shows one or more entries, you have previously 
established a session with the MIP. If so, UserID Manager uses the parameters of the most recent 
entry. Click any other entry to select that entry and use its parameters instead. 

 If the Logon History box from the Logon window is empty, either you have not previously established a 
session with the MIP or you have recently cleared the logon history information (for example, by clicking 
the Clear History button). You must specify the parameters you want to use before you can establish a 
session with the MIP. 

More Information 
Options box  

Logon window 

Use the Logon window to establish a session with the MIP from UserID Manager. The default configuration 
parameters used to establish the session are displayed in the Current Configuration box. 

More Information 
Current Configuration box Logon box 
Logon History box  

Node Selection window 

Use the Node Selection window to display and select nodes to use with UserID Manager. Use the Show 
Node Selection window at logon box from the General Preferences window to specify whether to display this 
window when you start UserID Manager. 

Main window 

The main window provides access to all UserID Manager menus, functions, and components. 

More Information 
Title bar Menu bar 
Session menu User menu 
Alias menu Group menu 
Wizard menu View menu 
Window menu Help menu 
User IDs display Status bar 
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Menus and commands 

More Information 
Session menu 
User menu 
Alias menu 
Group menu 
Wizard menu 
View menu 
Window menu 
Help menu 

Session menu 

The Session menu has the following commands for controlling your current session: 

Logon Displays the Logon window. Use this window to log on. 
Nodes Displays the Node Selection window. Use this window to select nodes to which to log on 

and display nodes that are connected, licensed, or available. 
Preferences Displays Preferences windows. Use these windows to specify preferences. 
Exit Exits and logs you off. 

User menu 

The User menu has the following commands for managing user ID records: 

Add Displays a window for adding single or multiple user ID records: either the Safeguard Details 
Add window or Guardian Details Add window. 

List Displays a window for listing information from user ID records: either the Safeguard List 
window or Guardian List window. 

Report Displays a window for printing reports on users: either the Safeguard Report window or 
Guardian Report window. 

Refresh Refreshes all or selected windows. 

Alias menu 

The Alias menu has the following commands for managing aliases: 

Add Displays the Alias Details Add window. Use this window for adding single or multiple aliases. 
List Displays the Alias List window. Use this window for listing and managing aliases. 
Report Displays the Alias Report window. Use this window for printing reports on aliases. 
Refresh Refreshes all or selected windows. 

Group menu 

The Group menu has commands for managing explicit groups: 

Add Displays the Group Details Add window. Use this window for adding groups. 
List Displays the Group List window. Use this window for listing and managing groups. 
Report Displays the Group Report window. Use this window for printing reports on groups. 
Refresh Refreshes all or selected windows. 

Wizard menu 

The Wizard menu has the following wizards for quickly and easily performing various tasks: 

Orphan ACL Analysis Displays the Orphan ACL Analysis window. Finds ACL entries that refer to a 
user ID that is no longer defined (orphan ACL entries). 

Redundant ACL Analysis Displays the Redundant ACL Analysis window. Finds ACL entries that refer 
to an object that no longer exists (redundant ACL entries). 

User ACL Analysis Displays the User ACL Analysis window. Finds ACL entries that refer to an 
existing user or group. 
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Unsecured Object Analysis Displays the Unsecured Object Analysis window. Finds objects that are not 
secured by a Safeguard record (unsecured objects). 

Orphan File Analysis Displays the Orphan File Analysis window. Finds files owned by a user ID 
that is no longer defined (orphan files). 

User File Analysis Displays the User File Analysis window. Finds files owned by an existing 
user. 

Privileged File Analysis Displays the Privileged File Analysis window. Finds PROGIDed or 
LICENSEd files. 

Currently Active Users Displays either the Safeguard List window or Guardian List window. Finds 
users who are currently running processes. 

Synchronize Passwords Sets the same password for a user on all or selected nodes. 
Failed Logon Analysis Displays the Failed Logon Analysis window. Finds users whose static failed 

logon count exceeds zero or a specified value. 
Users with Remote Access Displays the Remote Access Analysis window. Finds users with access to 

remote nodes. 

View menu 

The View menu has the following commands for toggling the display of information in the main window: 

Users Toggles the display of user information. 
Aliases Toggles the display of alias information. 
Groups Toggles the display of explicit group information. 
All Toggles the display of all information. 

Window menu 

The Window menu has the following commands for arranging and displaying windows: 

Cascade Cascades all active windows. 
Tile Horizontal Horizontally tiles all active windows. 
Tile Vertical Vertically tiles all active windows. 
Arrange icons Arranges the icons that represent minimized windows. 
New Makes the specified invisible window visible in the main window. 
Close All Closes all visible windows. 

Help menu 

The Help menu has the following commands for getting help. 

Contents Displays the Contents topic. 
Help on Main Window Displays the Main window topic. 
Search for Help on Used to search through a list of selected topics. 
How to Use Help Displays the Contents for How to Use Help topic. 
About Displays contact and version information. 

Preferences windows 

More Information 
General preferences 
Common Programs preferences 
Safeguard Mode Programs preferences 
Guardian Mode Programs preferences 
Initial Files preferences 

General preferences 

Use this window to specify general preferences. 

More Information 
Preferences for box 
Host Timeout box 
Include OSIMAGE in SUPER.SUPER process list 



 

UserID Manager Help The Operations Pack 4.0 Page 12 of 40 

Show Node Selection window at logon 
Show Activity List window even for successes 
Manage Safeguard Groups box 
Display Aliases box 
Initial Node Layout 

Related Information 
Common Programs preferences 
Safeguard Mode Programs preferences 
Guardian Mode Programs preferences 
Initial Files preferences 

Common Programs preferences 

Use this window to specify the location of programs used in both Safeguard mode and Guardian mode. 

More Information 
Preferences for box File Utility Program box 
Disk Space Analysis Program box  

Related Information 
General preferences 
Safeguard Mode Programs preferences 
Guardian Mode Programs preferences 
Initial Files preferences 

Safeguard Mode Programs preferences 

Use this window to specify the location of Safecom mode programs. 

More Information 
Preferences for box Safecom box 

Related Information 
General preferences 
Common Programs preferences 
Guardian Mode Programs preferences 
Initial Files preferences 

Guardian Mode Programs preferences 

Use this window to specify the location of Guardian mode programs. 

More Information 
Preferences for box Adduser box 
Default box Deluser box 
Password box Remote Password box 
Users box  

Related Information 
General preferences 
Common Programs preferences 
Safeguard Mode Programs preferences 
Initial Files preferences 

Initial Files preferences 

Use this window to specify initial files that are created, by default, for all users. You can override this setting 
in the user ID or alias record for a specific user by using the Safeguard Initial Files window or Guardian Initial 
Files window. 

More Information 
Preferences for box Initial Files box 

Related Information 
General preferences 
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Common Programs preferences 
Safeguard Mode Programs preferences 
Guardian Mode Programs preferences 

Windows for Managing User ID Records (Guardian) 

More Information 
Activity List window 
Activity Report window 
Delete message box 
Details Add window 
Details Copy window 
Details Modify window 
Identify window 
Initial Files window 
List window 
Node Selection window 
Process List window 
Remote Password Add window 
Remote Password Modify window 
Report window 
User Details Print window 

Activity List window 

Use the Activity List window to display the results of an operation that affects multiple nodes (this includes 
add, copy, modify, delete, freeze, thaw, and password synchronization operations). 

More Information 
List box Date field 
Print button  

Activity Report window 

Use the Activity Report window to print the results of an operation that affects multiple nodes (this includes 
add, copy, modify, delete, freeze, thaw, and password synchronization operations). 

Delete message box 

Use the Delete message box to confirm whether to delete the selected user(s). 

More Information 
Select Nodes button  

Details Add window 

Use the Details Add window to add a single user ID record or multiple user ID records. 

More Information 
Guardian Default box Password box 
Remote Passwords box User box 
Initial Files button Select Nodes button 

Details Copy window 

Use the Details Copy window to copy the details of a user ID record and create a new user ID record. 

More Information 
Guardian Default box Password box 
Remote Passwords box User box 
Initial Files button Select Nodes button 
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Details Modify window 

Use the Details Modify window to modify the details of a user ID record. 

More Information 
Guardian Default box Password box 
Remote Passwords box User box 
Select Nodes button  

Identify window 

Use the Identify window to specify multiple user names and IDs.  

More Information 
User Name and ID box  

Initial Files window 

Use the Initial Files window to specify initial files that are created, by default, for the user. The Initial Files 
preferences window specifies the initial files that are created, by default, for all users. 

More Information 
Initial Files box  

List window 

Use the List window to list information from user ID records. The Currently Active Users wizard also 
displays this window, restricting the list to users who are currently running processes. 

More Information 
List box Add button 
Copy button Delete button 
Modify button Print button 
Processes button  

Node Selection window 

Use the Node Selection window to select nodes on which UserID Manager will perform the current 
operation. (Unlike the Node Selection window you can display when you start UserID Manager, this Node 
Selection window only displays nodes to which you are logged on.) 

Process List window 

Use the Process List window to display information about the processes owned by the selected user. 

More Information 
List box  

Remote Password Add window 

Use the Remote Password Add window to specify a remote Tandem system and the password to log on to 
the remote system. 

More Information 
Password box System box 

Remote Password Modify window 

Use the Remote Password Modify window to modify the password to log on to a remote Tandem system. 

More Information 
Password box System box 
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Report window 

Use the Report window to print reports on users. 

More Information 
Output box Page Length box 
Report box  

User Details Print window 

Use the User Details Print window to print user ID records. 

Windows for Managing User ID Records (Safeguard) 

More Information 
Alias windows 
User ID windows 
Group windows 
Common windows 

Alias windows 

More Information 
Alias Delete message box 
Alias Details Add window 
Alias Details Copy window 
Alias Details Modify window 
Alias Details Print window 
Alias Freeze message box 
Alias Identify window 
Alias List window 
Alias Report window 
Alias Thaw message box 

Alias Delete message box 

Use the Alias Delete message box to confirm whether to delete the selected alias(es). 

More Information 
Select Nodes button  

Alias Details Add window 

Use the Alias Details Add window to add an alias. 

More Information 
Alias box Audit box 
Guardian Default box Owner box 
Password box Remote Passwords box 
State box Static Failed Logon Count box 
User Expires box Command Interpreter button 
Default Protection button Initial Files button 
OSS Settings button Select Nodes button 

Alias Details Copy window 

Use the Alias Details Copy window to copy an alias. 

More Information 
Alias box Audit box 
Guardian Default box Owner box 
Password box Remote Passwords box 
State box Static Failed Logon Count box 
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User Expires box Command Interpreter button 
Default Protection button Initial Files button 
OSS Settings button Select Nodes button 

Alias Details Modify window 

Use the Alias Details Modify window to modify an alias. 

More Information 
Alias box Audit box 
Guardian Default box Owner box 
Password box Remote Passwords box 
State box Static Failed Logon Count box 
User Expires box Command Interpreter button 
Default Protection button OSS Settings button 
Select Nodes button  

Alias Freeze message box 

Use the Alias Freeze message box to confirm whether to freeze the selected alias(es). 

More Information 
Select Nodes button  

Alias Identify window 

Use the Alias Identify window to specify multiple alias names and IDs. 

More Information 
Alias Name and ID box  

Alias List window 

Use the List window to list information about aliases. 

More Information 
List box Add button 
Copy button Delete button 
Freeze button Modify button 
Print button Thaw button 

Alias Report window 

Use the Report window to print reports on aliases. 

More Information 
Alias Selection box Output box 
Page Length box Report box 

Alias Thaw message box 

Use the Thaw message box to confirm whether to thaw the selected alias(es) 

More Information 
Select Nodes button  

Alias Details Print window 

Use the Alias Details Print window to print alias records. 

User ID windows 

More Information 
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Delete message box 
Details Add window 
Details Copy window 
Details Modify window 
Freeze message box 
Identify window 
List window 
Process List window 
Report window 
Thaw message box 
User Details Print window 

Delete message box 

Use the Delete message box to confirm whether to delete the selected user(s). 

More Information 
Select Nodes button Run ACL Wizard button 

Details Add window 

Use the Details Add window to add a user ID record. 

More Information 
Audit box Guardian Default box 
Owner box Password box 
Remote Passwords box State box 
Static Failed Logon Count box User box 
User Expires box Command Interpreter button 
Default Protection button Initial Files button 
OSS Settings button Select Nodes button 

Details Copy window 

Use the Details Copy window to copy the details of a user ID record and create a new user ID record. 

More Information 
Audit box Guardian Default box 
Owner box Password box 
Remote Passwords box State box 
Static Failed Logon Count box User box 
User Expires box Command Interpreter button 
Default Protection button Initial Files button 
OSS Settings button Run ACL Wizard after copying button 
Select Nodes button  

Details Modify window 

Use the Details Modify window to modify the details of a user ID record. 

More Information 
Audit box Guardian Default box 
Owner box Password box 
Remote Passwords box State box 
Static Failed Logon Count box User box 
User Expires box Command Interpreter button 
Default Protection button OSS Settings button 
Select Nodes button  

Freeze message box 

Use the Freeze message box to confirm whether to freeze the selected user(s). 

More Information 
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Select Nodes button  

Identify window 

Use the Identify window to specify multiple user names and IDs.  

More Information 
User Name and ID box  

List window 

Use the List window to list information about users. The Currently Active Users wizard also displays this 
window, restricting the list to users who are currently running processes. 

More Information 
List box Add button 
Copy button Delete button 
Freeze button Modify button 
Print button Processes button 
Thaw button  

Process List window 

Use the Process List window to display information about the processes owned by the selected user. 

More Information 
List box  

Report window 

Use the Report window to print reports on users. 

More Information 
Output box Page Length box 
Report box User Selection box 

Thaw message box 

Use the Thaw message box to confirm whether to thaw the selected user(s). 

More Information 
Select Nodes button  

User Details Print window 

Use the User Details Print window to print user ID records. 

Group windows 

More Information 
Group Delete message box 
Group Details Add window 
Group Details Copy window 
Group Details Modify window 
Group Details Print window 
Group List window 
Group Member Add window 
Group Report window 

Group Delete message box 

Use the Group Delete message box to confirm whether to delete the selected group(s). 

More Information 
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Select Nodes button  

Group Details Add window 

Use the Group Details Add window to add a group. 

More Information 
Auto-delete box Description box 
Group box Members box 
Owner box Select Nodes button 

Group Details Copy window 

Use the Group Details Copy window to copy a group. 

More Information 
Auto-delete box Description box 
Group box Members box 
Owner box Select Nodes button 

Group Details Modify window 

Use the Group Details Modify window to modify a group. 

More Information 
Auto-delete box Description box 
Group box Members box 
Owner box Select Nodes button 

Group Details Print window 

Use the Group Details Print window to print group records. 

Group List window 

Use the List window to list information about groups. 

More Information 
List box Add button 
Copy button Delete button 
Modify button Print button 

Group Member Add window 

Use the Group Member Add window to add a member to a group. You can access the window in two ways. 

First, from the main window—by dragging and dropping a user ID or alias to a selected group. 

More Information 
Add box To Group box 

Second, from the Group Details Add window, Group Details Copy window, or Group Details Modify 
window—by selecting the Add button. 

More Information 
Member box  

Group Report window 

Use the Report window to print reports on groups. 

More Information 
Group Selection box Output box 
Page Length box Report box 
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Common windows 

More Information 
ACL Modify window 
Activity List window 
Activity Report window 
Command Interpreter Modify window 
Default Protection Modify window 
Initial Files window 
Node Selection window 
OSS Settings window 
Remote Password Add window 
Remote Password Modify window 

ACL Modify window 

Use the ACL Modify window to specify a user and to specify access control list (ACL) authorities for the 
user. 

More Information 
Authorities box User box 

Activity List window 

Use the Activity List window to display the results of an operation that affects multiple nodes (this includes 
add, copy, modify, delete, freeze, thaw, and password synchronization operations). 

More Information 
List box Date field 
Print button  

Activity Report window 

Use the Activity Report window to print the results of an operation that affects multiple nodes (this includes 
add, copy, modify, delete, freeze, thaw, and password synchronization operations). 

Command Interpreter Modify window 

Use the Command Interpreter Modify window to specify a command interpreter that is started immediately 
after a user logs on to the system. 

More Information 
CPU box Library box 
Priority box Process Name box 
Program box Startup Parameter Text box 
Swap Volume box Clear All button 

Default Protection Modify window 

Use the Default Protection Modify window to establish default protection for a user’s disk files. 

More Information 
Access box Audit box 
Owner box Clear All button 

Initial Files window 

Use the Initial Files window to specify initial files that are created, by default, for the user. The Initial Files 
preferences window specifies the initial files that are created, by default, for all users. 

More Information 
Initial Files box  



 

UserID Manager Help The Operations Pack 4.0 Page 21 of 40 

Node Selection window 

Use the Node Selection window to select nodes on which UserID Manager will perform the current 
operation. (Unlike the Node Selection window you can display when you start UserID Manager, this Node 
Selection window only displays nodes to which you are logged on.) 

OSS Settings window 

Use the OSS Settings window to specify settings that apply to the user in an OSS environment. 

More Information 
Initial Directory Initial Program 
Initial Program Type Clear All button 

Remote Password Add window 

Use the Remote Password Add window to specify a remote Tandem system and the password to log on to 
the remote system. 

More Information 
Password box System box 

Remote Password Modify window 

Use the Remote Password Modify window to modify the password to log on to a remote Tandem system. 

More Information 
Password box System box 

Related Information 
Deleting Remote Passwords for Multiple Users 

Wizard windows 

More Information 
ACL Analysis Wizard windows 
Object Analysis Wizard 
File Analysis Wizard windows 
Failed Logon Analysis Wizard 
Users with Remote Access Wizard 

ACL Analysis Wizard windows 

More Information 
ACL Copy window 
ACL Modify window 
ACL Owner Modify window 
ACL Print window 
Orphan ACL Analysis window 
Redundant ACL Analysis window 
User ACL Analysis window 

ACL Copy window 

Use the ACL Copy window to copy ACL authorities from the user selected in the User ACL Analysis window 
to the user selected in the Copy ACLs to User box. 

More Information 
Copy ACLs to User box  

ACL Modify window 

Use the ACL Modify window to modify ACL authorities for the selected user. 
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More Information 
Authorities box User box 

ACL Owner Modify window 

Use the ACL Owner Modify window to specify a new owner for the selected record. 

More Information 
New Owner box  

ACL Print window 

Use the ACL Print window to print information about ACL entries to a local printer. 

Orphan ACL Analysis window 

The Orphan ACL Analysis window is displayed while the Orphan ACL Analysis wizard is executing. This 
wizard analyzes the Safeguard database to find ACL entries that refer to a user ID that is no longer defined 
(orphan ACL entries). 

More Information 
List box Progress box 
Copy ACL button Delete button 
Modify Owner button Print button 
Select All button Terminate button 

Redundant ACL Analysis window 

The Redundant ACL Analysis window is displayed while the Redundant ACL Analysis wizard is executing. 
This wizard analyzes the Safeguard database to find ACL entries that refer to an object that no longer exists 
(redundant ACL entries). 

More Information 
List box Progress box 
Delete button Print button 
Select All button Terminate button 

User ACL Analysis window 

The User ACL Analysis window is displayed while the User ACL Analysis wizard is executing. This wizard 
analyzes the Safeguard database to find ACL entries that refer to an existing user or group. 

More Information 
List box Progress box 
Copy ACL button Delete button 
Modify ACL button Modify Owner button 
Print button Select All button 
Terminate button  

Object Analysis Wizard 

More Information 
Object Print window 
Security Add window 
Unsecured Object Analysis window 

Object Print window 

Use the Object Print window to print information about object entries to a local printer. 

Security Add window 

Use the Security Add window to establish default protection for the unsecured object. 
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More Information 
Access box Audit box 
Diskfile Attributes box Owner box 
Clear All button  

Unsecured Object Analysis window 

The Unsecured Object Analysis window is displayed while the Unsecured Object Analysis wizard is 
executing. This wizard analyzes your system to find objects that are not secured by a Safeguard record. 

More Information 
List box Progress box 
Print button Secure button 
Select All button Terminate button 

File Analysis Wizard windows 

More Information 
File Owner Modify window 
File Print window 
Orphan File Analysis window 
User File Analysis window 
Privileged File Analysis window 
Privileged File Modify window 

File Owner Modify window 

Use the File Owner Modify window to specify a new owner for the selected file. 

More Information 
New Owner box  

File Print window 

Use the File Print window to print information about files to a local printer. 

Orphan File Analysis window 

The Orphan File Analysis window is displayed while the Orphan File Analysis wizard is executing. This 
wizard analyzes the system to find files owned by a user ID that is no longer defined (orphan files). 

More Information 
List box Progress box 
Delete button Modify Owner button 
Print button Select All button 
Terminate button  

User File Analysis window 

The User File Analysis window is displayed while the User File Analysis wizard is executing. This wizard 
analyzes the system to find files owned by an existing user. 

More Information 
List box Progress box 
Delete button Modify Owner button 
Print button Select All button 
Terminate button  

Privileged File Analysis window 

The Privileged File Analysis window is displayed while the Privileged File Analysis wizard is executing. 
The wizard finds PROGIDed or LICENSEd files. 

More Information 
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List box Progress box 
Delete button Modify button 
Print button Select All button 
Terminate button  

Privileged File Modify window 

Use the Privileged File Modify window modify the attributes of a file. 

More Information 
Licensed box Modify field 
Owner box ProgID box 

Failed Logon Analysis Wizard 

The Failed Logon Analysis wizard finds user IDs or aliases whose static failed logon count exceeds zero or 
a specified minimum threshold. It allows current values to be saved and allows future values to be compared 
with previous values. 

This wizard lets you identify user IDs or aliases with a history of failed logon attempts. Over a short period of 
time, such as a day or week, an abnormally high history may indicate that someone is attempting to break 
into your Tandem system. Over a long period of time, such as a month or year, an abnormally high history 
may simply mean that a user is careless when they attempt to log on. 

More Information 
Failed Logon Analysis window 
Failed Logon Print window 
Failed Logon Save Results window 

Failed Logon Analysis window 

The Failed Logon Analysis window is displayed while the Failed Logon Analysis wizard is executing. The 
wizard finds user IDs or aliases whose static failed logon count exceeds zero or a specified minimum 
threshold. 

More Information 
List box Progress box 
As at date field Previous date field 
Threshold field Delete button 
Freeze button Modify button 
Print button Save Results button 
Select All button Terminate button 
Thaw button  

Failed Logon Print window 

Use the Failed Logon Print window to print information about user IDs to a local printer. 

Failed Logon Save Results window 

Use the Failed Logon Save Results window to save the results about user IDs to a workstation or Tandem 
file. 

More Information 
File Location Filename 

Users with Remote Access Wizard 

The Users with Remote Access wizard analyzes your system to find users who have access to remote 
Tandem nodes in an Expand network. 

You can search for remote access by a specific user or by users that match your own criteria. You can 
restrict the search to discover access to a specific node or you can widen the search to cover all nodes. 
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When the results are displayed, you can choose whether to display a user’s remote password for each node 
that the user can access. 

More Information 
Remote Access Analysis window 
User ID Details Print window 

Remote Access Analysis window 

The Remote Access Analysis window is displayed while the Users with Remote Access wizard is 
executing. The wizard finds users who have access to remote Tandem nodes in an Expand network. 

More information 
List box Delete button 
Freeze button Modify button 
Print button Terminate button 
Thaw button  

User ID Details Print window 

Use the User ID Details Print window to print information about users with remote passwords to a local 
printer. 
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Tasks and tips 

More Information 
Startup Options 
Working with User IDs 
Working with Aliases 
Working with Groups 
Common Tasks 
Working with Wizards 

Startup Options 

More Information 
Starting on a Single Node 
Starting on Multiple Nodes 

Starting on a Single Node 

To start UserID Manager on a single node: 

1 Obtain, install, and start the MIP on the Tandem computer system with which you intend to use UserID 
Manager. Refer to the MIP documentation for details. 

2 Establish communication between the workstation from which you intend to run UserID Manager and 
the Tandem system. Refer to your communications or Tandem system documentation for details. 

3 Start UserID Manager. The Logon window is displayed.  

4 Type your user ID and password in the User ID and Password fields, respectively. 

5 If necessary, configure communications between UserID Manager and the Tandem system with which 
you intend to use UserID Manager. To do so click the Configure button to display the Configuration 
window, complete the appropriate options, and click the OK button. The Logon window is redisplayed. 

6 Click the OK button to begin the logon operation. 

7 If the Show Node Selection window at logon box from the General Preferences window is checked, the 
Node Selection window is displayed. Confirm that the node to which you want to log on is the only node 
selected. 

8 Click the OK button to continue the logon operation. UserID Manager attempts to log on using the 
specified user ID and password. UserID Manager displays a message if an error occurs (for example, 
an invalid user ID and password combination). When you have successfully logged on, UserID Manager 
displays the main window. 

Starting on Multiple Nodes 

To start UserID Manager on multiple nodes: 

1 Obtain, install, and start a MIP on the Tandem computer system with which you intend to directly use 
UserID Manager. This system is called the gateway node. Refer to the MIP documentation for details. 

2 Install and start a MIP on each other Tandem system with which you intend to use UserID Manager. 
These systems are called outer nodes. These nodes must be licensed to use UserID Manager online 
and must be connected by an Expand link to the gateway node. 

3 Establish communication between the workstation from which you intend to run UserID Manager and 
the gateway node. Refer to your communications or Tandem system documentation for details. 

4 Start UserID Manager from the workstation connected to gateway node. The Logon window is 
displayed. 

5 Type your user ID and password in the User ID and Password fields, respectively. 

6 If necessary, configure communications between UserID Manager and the gateway node. To do so 
click the Configure button to display the Configuration window, complete the appropriate options, and 
click the OK button. The Logon window is redisplayed. 
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7 Click the OK button to begin the logon operation. 

8 If the Show Node Selection window at logon box from the General Preferences window is checked, the 
Node Selection window is displayed. Select the outer nodes to which you want to log on (the gateway 
node is already selected), whether a node is displayed after connecting and logging on and, if 
necessary, specify the MIP name, user ID, and password required to log on. 

9 Click the OK button to continue the logon operation. UserID Manager attempts to log on to the gateway 
node and then to outer nodes. UserID Manager uses the specified outer node MIP name to establish 
communication with each outer node, and the specified user ID and password to log on. UserID 
Manager displays a message if an error occurs (for example, an invalid user ID and password 
combination). When you have successfully logged on to each node, UserID Manager displays the main 
window. 

Working with User IDs 

More Information 
Adding a Single User ID 
Adding Multiple User IDs 
Listing User IDs 
Copying a User ID to Create a Single New User ID 
Copying a User ID to Create Multiple New User IDs 
Modifying User IDs 
Deleting User IDs 
Freezing User IDs 
Thawing User IDs 
Printing User ID Details 
Listing Processes Owned by a User 
Printing Reports on Users 
Deleting Remote Passwords From Multiple User IDs 

Adding a Single User ID 

To add a single user ID: 

Safeguard 

1 Display the main window. 

2 Select the User>Add command. The Details Add window is displayed. 

3 In the User box, do the following: 
a Specify a group name. 

b Specify a user name. 

c Specify a group ID number. 

d Specify a user ID number. 

4 Specify user ID attributes as required. 

5 Optionally, specify the node(s) on which to add the user ID. 

6 Click the OK button. 

Guardian 

1 Display the main window. 

2 Select the User>Add command. The Details Add window is displayed. 

3 In the User box, do the following: 
a Specify a group name. 

b Specify a user name. 



 

UserID Manager Help The Operations Pack 4.0 Page 28 of 40 

c Specify a group ID number. 

d Specify a user ID number. 

4 Specify user ID attributes as required. 

5 Optionally, specify the node(s) on which to add the user ID. 

6 Click the OK button. 

Adding Multiple User IDs 

To add multiple user IDs: 

Safeguard 

1 Display the main window. 

2 Select the User>Add command. The Details Add window is displayed. 

3 In the User box, click the Multiple button. The Identify window is displayed. 

4 For each user ID that you want to add, do the following: 
a Specify a group name. 

b Specify a user name. 

c Specify a group ID number. 

d Specify a user ID number. 

e Click the Add button. 

5 Click the OK button. The Details Add window is displayed. 

6 Specify user ID attributes as required. 

7 Optionally, specify the node(s) on which to add the user IDs. 

8 Click the OK button. 

Guardian 

1 Display the main window. 

2 Select the User>Add command. The Details Add window is displayed. 

3 In the User box, click the Multiple button. The Identify window is displayed. 

4 For each user ID that you want to add, do the following: 
a Specify a group name. 

b Specify a user name. 

c Specify a group ID number. 

d Specify a user ID number. 

e Click the Add button. 

5 Click the OK button. The Details Add window is displayed. 

6 Specify user ID attributes as required. 

7 Optionally, specify the node(s) on which to add the user IDs. 

8 Click the OK button. 

Listing User IDs 

To list user IDs: 



 

UserID Manager Help The Operations Pack 4.0 Page 29 of 40 

Safeguard 

1 Display the main window. 

2 Select the User>List command. User IDs are listed in the List window. 

Guardian 

1 Display the main window. 

2 Select the User>List command. User IDs are listed in the List window. 

Copying a User ID to Create a Single New User ID 

To copy a user ID to create a single new user ID: 

Safeguard 

1 Display the main window. 

2 Select the User>List command. User IDs are listed in the List window. 

3 Click an entry to select a user ID. 

4 Click the Copy button. The Details Copy window is displayed. 

5 In the User box, do the following: 
a Specify a group name. 

b Specify a user name. 

c Specify a group ID number. 

d Specify a user ID number. 

6 Specify user ID attributes as required. 

7 Optionally, specify the node(s) on which to create the user ID. 

8 Click the OK button. 

Guardian 

1 Display the main window. 

2 Select the User>List command. User IDs are listed in the List window. 

3 Click an entry to select a user ID. 

4 Click the Copy button. The Details Copy window is displayed. 

5 In the User box, do the following: 
a Specify a group name. 

b Specify a user name. 

c Specify a group ID number. 

d Specify a user ID number. 

6 Specify user ID attributes as required. 

7 Optionally, specify the node(s) on which to create the user ID. 

8 Click the OK button. 

Copying a User ID to Create Multiple New User IDs 

To copy a user ID to create multiple new user IDs: 
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Safeguard 

1 Display the main window. 

2 Select the User>List command. User IDs are listed in the List window. 

3 Click an entry to select a user ID. 

4 Click the Copy button. The Details Copy window is displayed. 

5 In the User box, click the Multiple button. The Identify window is displayed. 

Note  The selected user ID is also listed in the Identify window. You must either delete this user ID from 
the list or modify its user name and ID before you can complete the copy operation. 

6 For each new user ID that you want to create, do the following: 
a Specify a group name. 

b Specify a user name. 

c Specify a group ID number. 

d Specify a user ID number. 

e Click the Add button. 

7 Click the OK button. The Details Copy window is displayed. 

8 Specify user ID attributes as required. 

Note  Your system will most likely require you to specify a password for the user IDs. 

9 Optionally, specify the node(s) on which to create the new user IDs. 

10 Click the OK button. 

Guardian 

1 Display the main window. 

2 Select the User>List command. User IDs are listed in the List window. 

3 Click an entry to select a user ID. 

4 Click the Copy button. The Details Copy window is displayed. 

5 In the User box, click the Multiple button. The Identify window is displayed. 

Note  The selected user ID is also listed in the Identify window. You must either delete this user ID from 
the list or modify its user name and ID before you can complete the copy operation. 

6 For each new user ID that you want to create, do the following: 
a Specify a group name. 

b Specify a user name. 

c Specify a group ID number. 

d Specify a user ID number. 

e Click the Add button. 

7 Click the OK button. The Details Copy window is displayed. 

8 Specify user ID attributes as required. 

Note  Your system will most likely require you to specify a password for the user IDs. 

9 Optionally, specify the node(s) on which to create the new user IDs. 

10 Click the OK button. 
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Modifying User IDs 

To modify user IDs: 

Safeguard 

1 Display the main window. 

2 Select the User>List command. User IDs are listed in the List window. 

3 Click an entry to select a user ID or click multiple entries to select multiple user IDs. 

4 Click the Modify button. The Details Modify window is displayed. 

5 Specify user ID attributes as required. 

6 Optionally, specify the node(s) on which to modify the user ID(s). 

7 Click the OK button. 

Guardian 

1 Display the main window. 

2 Select the User>List command. User IDs are listed in the List window. 

3 Click an entry to select a user ID or click multiple entries to select multiple user IDs. 

4 Click the Modify button. The Details Modify window is displayed. 

5 Specify user ID attributes as required. 

6 Optionally, specify the node(s) on which to modify the user ID(s). 

7 Click the OK button. 

Deleting User IDs 

To delete user IDs: 

Safeguard 

1 Display the main window. 

2 Select the User>List command. User IDs are listed in the List window. 

3 Click an entry to select a user ID or click multiple entries to select multiple user IDs. 

4 Click the Delete button. The Delete message box is displayed. 

5 Optionally, specify the node(s) on which to perform the delete operation. 

6 Click Yes to confirm the operation. 

Guardian 

1 Display the main window. 

2 Select the User>List command. User IDs are listed in the List window. 

3 Click an entry to select a user ID or click multiple entries to select multiple user IDs. 

4 Click the Delete button. The Delete message box is displayed. 

5 Optionally, specify the node(s) on which to perform the delete operation. 

6 Click Yes to confirm the operation. 
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Freezing User IDs 

To freeze user IDs (Safeguard only): 

1 Display the main window. 

2 Select the User>List command. User IDs are listed in the List window. 

3 Click an entry to select a user ID or click multiple entries to select multiple user IDs. 

4 Click the Freeze button. The Freeze message box is displayed. 

5 Optionally, specify the node(s) on which to perform the freeze operation. 

6 Click Yes to confirm the operation. 

Thawing User IDs 

To thaw user IDs (Safeguard only): 

1 Display the main window. 

2 Select the User>List command. User IDs are listed in the List window. 

3 Click an entry to select a user ID or click multiple entries to select multiple user IDs. 

4 Click the Thaw button. The Thaw message box is displayed. 

5 Optionally, specify the node(s) on which to perform the thaw operation. 

6 Click Yes to confirm the operation. 

Printing User ID Details 

To print user ID details: 

Safeguard 

1 Display the main window. 

2 Select the User>List command. User IDs are listed in the List window. 

3 Click an entry to select a user ID or click multiple entries to select multiple user IDs. 

4 Click the Print button. The User Details Print window is displayed. 

5 Specify print options as required. 

6 Click the OK button. 

Guardian 

1 Display the main window. 

2 Select the User>List command. User IDs are listed in the List window. 

3 Click an entry to select a user ID or click multiple entries to select multiple user IDs. 

4 Click the Print button. The User Details Print window is displayed. 

5 Specify print options as required. 

6 Click the OK button. 

Listing Processes Owned by a User 

To list processes owned by a user: 

Safeguard 
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1 Display the main window. 

2 Select the User>List command. User IDs are listed in the List window. 

3 Click an entry to select a user ID. 

4 Click the Processes button. The processes owned by the selected user are displayed in the Process 
List window. 

Guardian 

1 Display the main window. 

2 Select the User>List command. User IDs are listed in the List window. 

3 Click an entry to select a user ID. 

4 Click the Processes button. The processes owned by the selected user are displayed in the Process 
List window. 

Printing Reports on Users 

To print reports on users: 

Safeguard 

1 Display the main window. 

2 Select the User>Report command. The Report window is displayed. 

3 Specify report options as required. 

4 Click the OK button. 

Guardian 

1 Display the main window. 

2 Select the User>Report command. The Report window is displayed. 

3 Specify report options as required. 

4 Click the OK button. 

Deleting Remote Passwords From Multiple User IDs 

To delete remote passwords from multiple user IDs: 

Safeguard 

1 Display the main window. 

2 Select the User>List command. User IDs are listed in the List window. 

3 Click multiple entries to select the user IDs who have the remote passwords that you want to delete. 

4 Click the Modify button. The Details Modify window is displayed. 

5 Click the Add button in the Remote Passwords box. The Remote Password Add window is displayed. 

6 Enter the name of the remote system to which to delete the remote password in the System box. Do 
not enter a value in the Password box (leave it blank). 

7 Click the OK button. The Details Modify window is displayed. 

8 Click the OK button. The remote passwords are deleted from the selected user IDs. The List window is 
displayed. 

Guardian 
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1 Display the main window. 

2 Select the User>List command. User IDs are listed in the List window. 

3 Click multiple entries to select the user IDs who have the remote passwords that you want to delete. 

4 Click the Modify button. The Details Modify window is displayed. 

5 Click the Add button in the Remote Passwords box. The Remote Password Add window is displayed. 

6 Enter the name of the remote system to which to delete the remote password in the System box. Do 
not enter a value in the Password box. 

7 Click the OK button. The Details Modify window is displayed. 

8 Click the OK button. The remote passwords are deleted from the selected user IDs. The List window is 
displayed. 

Working with Aliases 

More Information 
Adding a Single Alias 
Adding Multiple Aliases 
Listing Aliases 
Copying an Alias to Create a Single New Alias 
Copying an Alias to Create Multiple New Aliases 
Modifying Aliases 
Deleting Aliases 
Freezing Aliases 
Thawing Aliases 
Printing Alias Details 
Printing Reports on Aliases 
Deleting Remote Passwords From Multiple Aliases 

Adding a Single Alias 

To add a single alias: 

1 Display the main window. 

2 Select the Alias>Add command. The Alias Details Add window is displayed. 

3 In the Alias box, do the following: 
a Specify an alias name. 

b Specify a corresponding user ID. 

4 Specify alias attributes as required. 

5 Optionally, specify the node(s) on which to add the alias. 

6 Click the OK button. 

Adding Multiple Aliases 

To add multiple aliases: 

1 Display the main window. 

2 Select the Alias>Add command. The Alias Details Add window is displayed. 

3 In the Alias box, click the Multiple button. The Alias Identify window is displayed. 

4 For each alias that you want to add, do the following: 
a Specify an alias name. 

b Specify a corresponding user ID. 

c Click the Add button. 
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5 Click the OK button. The Alias Details Add window is displayed. 

6 Specify alias attributes as required. 

7 Optionally, specify the node(s) on which to add the aliases. 

8 Click the OK button. 

Listing Aliases 

To list aliases: 

1 Display the main window. 

2 Select the Alias>List command. Aliases are listed in the Alias List window. 

Copying an Alias to Create a Single New Alias 

To copy an alias to create a single new alias: 

1 Display the main window. 

2 Select the Alias>List command. Aliases are listed in the Alias List window. 

3 Click an entry to select an alias. 

4 Click the Copy button. The Alias Details Copy window is displayed. 

5 In the Alias box, do the following: 
a Specify an alias name. 

b Specify a corresponding user ID. 

6 Specify alias attributes as required. 

7 Optionally, specify the node(s) on which to create the alias. 

8 Click the OK button. 

Copying an Alias to Create Multiple New Aliases 

To copy an alias to create multiple new aliases: 

1 Display the main window. 

2 Select the Alias>List command. Aliases are listed in the Alias List window. 

3 Click an entry to select an alias. 

4 Click the Copy button. The Alias Details Copy window is displayed. 

5 In the Alias box, click the Multiple button. The Alias Identify window is displayed. 

6 For each new alias that you want to create, do the following: 
a Specify an alias name. 

b Specify a corresponding user ID. 

c Click the Add button. 

7 Click the OK button. The Alias Details Copy window is displayed. 

8 Specify alias attributes as required. 

9 Optionally, specify the node(s) on which to create the new aliases. 

10 Click the OK button. 

Modifying Aliases 

To modify aliases: 
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1 Display the main window. 

2 Select the Alias>List command. Aliases are listed in the Alias List window. 

3 Click an entry to select an alias or click multiple entries to select multiple aliases. 

4 Click the Modify button. The Alias Details Modify window is displayed. 

5 Specify alias attributes as required. 

6 Optionally, specify the node(s) on which to modify the alias(es). 

7 Click the OK button. 

Deleting Aliases 

To delete aliases: 

1 Display the main window. 

2 Select the Alias>List command. Aliases are listed in the Alias List window. 

3 Click an entry to select an alias or click multiple entries to select multiple aliases. 

4 Click the Delete button. The Alias Delete message box is displayed. 

5 Optionally, specify the node(s) on which to perform the delete operation. 

6 Click Yes to confirm the operation. 

Freezing Aliases 

To freeze aliases: 

1 Display the main window. 

2 Select the Alias>List command. Aliases are listed in the Alias List window. 

3 Click an entry to select an alias or click multiple entries to select multiple aliases. 

4 Click the Freeze button. The Alias Freeze message box is displayed. 

5 Optionally, specify the node(s) on which to perform the freeze operation. 

6 Click Yes to confirm the operation. 

Thawing Aliases 

To thaw aliases: 

1 Display the main window. 

2 Select the Alias>List command. Aliases are listed in the Alias List window. 

3 Click an entry to select an alias or click multiple entries to select multiple aliases. 

4 Click the Thaw button. The Alias Thaw message box is displayed. 

5 Optionally, specify the node(s) on which to perform the thaw operation. 

6 Click Yes to confirm the operation. 

Printing Alias Details 

To print alias details: 

1 Display the main window. 

2 Select the Alias>List command. Aliases are listed in the Alias List window. 

3 Click an entry to select an alias or click multiple entries to select multiple aliases. 

4 Click the Print button. The Alias Details Print window is displayed. 
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5 Specify print options as required. 

6 Click the OK button. 

Printing Reports on Aliases 

To print reports on aliases: 

1 Display the main window. 

2 Select the Alias>Report command. The Alias Report window is displayed. 

3 Specify report options as required. 

4 Click the OK button. 

Deleting Remote Passwords From Multiple Aliases 

To delete remote passwords from multiple aliases: 

1 Display the main window. 

2 Select the Alias>List command. Aliases are listed in the Alias List window. 

3 Click multiple entries to select the aliases who have the remote passwords that you want to delete. 

4 Click the Modify button. The Alias Details Modify window is displayed. 

5 Click the Add button in the Remote Passwords box. The Remote Password Add window is displayed. 

6 Enter the name of the remote system to which to delete the remote password in the System box. Do 
not enter a value in the Password box (leave it blank). 

7 Click the OK button. The Alias Details Modify window is displayed. 

8 Click the OK button. The remote passwords are deleted from the selected aliases. The Alias List 
window is displayed. 

Working with Groups 

More Information 
Adding a Group 
Listing Groups 
Copying a Group 
Modifying Groups 
Deleting Groups 
Printing Group Details 
Printing Reports on Groups 

Adding a Group 

To add a group: 

1 Display the main window. 

2 Select the Group>Add command. The Group Details Add window is displayed. 

3 In the Group box, do the following: 
a Specify a group name. 

b Specify a group number. 

4 To add group members, do the following: 
a Click the Add button in the Members box. User IDs and aliases are listed in the Group Member Add 

window. 

b Click an entry to select a user ID or alias or click multiple entries to select multiple user IDs or 
aliases. 
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c Click the OK button. Selected user IDs and aliases are listed in the Group Details Add window. 

5 Specify group attributes as required. 

6 Optionally, specify the node(s) on which to add the group. 

7 Click the OK button. 

Listing Groups 

To list groups: 

1 Display the main window. 

2 Select the Group>List command. Groups are listed in the Group List window. 

Copying a Group 

To copy a group: 

1 Display the main window. 

2 Select the Group>List command. Groups are listed in the Group List window. 

3 Click an entry to select a group. 

4 Click the Copy button. The Group Details Copy window is displayed. 

5 In the Name box, do the following: 
a Specify a group name. 

b Specify a group number. 

6 Specify group attributes as required. 

7 Optionally, add, delete, and modify group members as required. 

8 Optionally, specify the node(s) on which to create the group. 

9 Click the OK button. 

Modifying Groups 

To modify groups: 

1 Display the main window. 

2 Select the Group>List command. Groups are listed in the Group List window. 

3 Click an entry to select a group or click multiple entries to select multiple groups. 

4 Click the Modify button. The Group Details Modify window is displayed. 

5 Specify group attributes as required. 

6 Optionally, add group members as required. 

7 Optionally, specify the node(s) on which to modify the group(es). 

8 Click the OK button. 

Deleting Groups 

To delete groups: 

1 Display the main window. 

2 Select the Group>List command. Groups are listed in the Group List window. 

3 Click an entry to select a group or click multiple entries to select multiple groups. 

4 Click the Delete button. The Group Delete message box is displayed. 
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5 Optionally, specify the node(s) on which to perform the delete operation. 

6 Click Yes to confirm the operation. 

Printing Group Details 

To print group details: 

1 Display the main window. 

2 Select the Group>List command. Groups are listed in the Group List window. 

3 Click an entry to select a group or click multiple entries to select multiple groups. 

4 Click the Print button. The Group Details Print window is displayed. 

5 Specify print options as required. 

6 Click the OK button. 

Printing Reports on Groups 

To print reports on groups: 

1 Display the main window. 

2 Select the Group>Report command. The Group Report window is displayed. 

3 Specify report options as required. 

4 Click the OK button. 

Common Tasks 

You can perform the following tasks with user IDs, aliases, and groups: 

More Information 
Specifying the Nodes on Which to Perform an Operation 

Specifying the Nodes on Which to Perform an Operation 

You can perform certain operations over multiple nodes in an Expand network. This includes add, copy, 
modify, delete, freeze, thaw, and password synchronization operations. 

To specify the nodes to which to perform an operation: 

Safeguard 

1 Select the check box adjacent to the Select Nodes button. 

2 Click the Select Nodes button. The Node Selection window is displayed. 

3 Specify the node(s) on which to perform the operation. 

4 Click the OK button. The nodes are selected. 

After an operation over multiple nodes, UserID Manager displays the Activity List window, which displays the 
results. 

Guardian 

1 Select the check box adjacent to the Select Nodes button. 

2 Click the Select Nodes button. The Node Selection window is displayed. 

3 Specify the node(s) on which to perform the operation. 

4 Click the OK button. The nodes are selected. 

After an operation over multiple nodes, UserID Manager displays the Activity List window, which displays the 
results. 
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Working with Wizards 

A wizard is a UserID Manager component that asks a series of questions to perform a certain task. To start 
and use a wizard: 

1 Display the main window. 

2 Select the Wizard menu. 

3 Select the command for the wizard you want. 

4 Answer the wizard’s questions as they are displayed. You can go back and change your answers, or 
leave the wizard, at any time before you finish. 
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